Sélectionner une page
Quizz sur l'informatiqueTester vos connaissances sur les fonctions avancées niveau 3 d’Excel.

 5%

Question 1 of 21

1. Quelle est la formule SOUS.TOTAL qui effectue la somme des cellules D4 à D30 :Excel exemple fonction SOUS.TOTAL
 
 
 

Question 1 of 21

Question 2 of 21

2. La formule =SI(B2>1.9;“Géant”;“Normal”) stockée en C2, permet d’afficher “Géant” quand :

exemple de fonction SI Excel
 
 
 
 

Question 2 of 21

Question 3 of 21

3. La formule =SI(ET(B2>1.9;C2>100);“Malabar”;“normal”) écrit “Malabar” dans la cellule si :
 
 
 

Question 3 of 21

Question 4 of 21

4. La formule =SI(B2>62; “senior”;SI(B2>18;“adulte”; “enfant”)) affiche “adulte” dans la cellule si :
 
 
 

Question 4 of 21

Question 5 of 21

5. La cellule D2 contient la formule =SI(OU(Prix<20000;Garantie>3);“je peux acheter”;“ne pas acheter”). La cellule Prix contient la valeur 25000 et la cellule Garantie a la valeur 4. Qu’affiche la cellule D2 ?

 
 
 
 

Question 5 of 21

Question 6 of 21

6. La cellule B10 contient la formule  =NB.SI(A2:A15; “pommes”). La plage A2:A15 contient à chaque fois un nom de fruit. Que calcule cette formule ?
 
 
 

Question 6 of 21

Question 7 of 21

7. La formule =SOMME.SI(E4:E10; “>2000”;G4:G10) est stockée en G12.  Que permet cette formule ?

exemple Excel somme.si sur ma cave à vin
 
 
 

Question 7 of 21

Question 8 of 21

8. La fonction NBVAL permet de :
 
 
 

Question 8 of 21

Question 9 of 21

9. ­La plage de cellules A1:A25 contient les notes des 25 élèves de la classe. Quelles sont les formules qui calculent la note moyenne de la classe ?
 
 
 
 

Question 9 of 21

Question 10 of 21

10. La fonction =ECARTYPE(A2:A12) permet de calculer l’écart-type. Mais qu’est-ce que c’est exactement ?
 
 
 

Question 10 of 21

Question 11 of 21

11. La plage B1:B100 contient la liste des départements Français et la plage C1:C100 contient le numéro de département. Quelle sera la valeur renvoyée par la formule =RECHERCHEV(“Paris”;B1:C100;2;FAUX) ?
 
 
 
 

Question 11 of 21

Question 12 of 21

12. La cellule B7 contient la formule =RECHERCHEV(A7;A2:C5;3;FAUX). Elle permet de faire la recherche verticale suivante :

Excel exemple de la fonction RechercheV
 
 

Question 12 of 21

Question 13 of 21

13. Quelle fonction vérifie que toutes les conditions sont vraies avant de produire le résultat « vrai » ?
 
 
 
 

Question 13 of 21

Question 14 of 21

14. Quel est le résultat de la formule =OU(A1;B1) si A1 contient la valeur 0 et B1 contient la valeur 15?
 
 
 

Question 14 of 21

Question 15 of 21

15. Le formatage conditionnel consiste à :
 
 
 

Question 15 of 21

Question 16 of 21

16. Pour importer des données en masse :
 
 
 

Question 16 of 21

Question 17 of 21

17. Qu’est-ce qu’un fichier csv ?
 
 
 

Question 17 of 21

Question 18 of 21

18. La fonction NB :
 
 
 

Question 18 of 21

Question 19 of 21

19. Que signifie la fonction ET(A1=3; B1=4) stockée en C1 ?

fonction ET Excel
 
 
 

Question 19 of 21

Question 20 of 21

20. La formule =4<6 affiche la valeur :
 
 
 

Question 20 of 21

Question 21 of 21

21. Dans cet exemple, la formule =NB.SI(B2:B6;“Oui“) est stockée en C1 :fonction NB.SI d'Excel
 
 
 

Question 21 of 21